Author Topic: Problème sur T2  (Read 3940 times)

0 Members and 1 Guest are viewing this topic.

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Problème sur T2
« on: 12 June 2015, 19:59:28 »
Encore besoin des specialistes ! :)
Il y a 5 jours la bobine du flip gauche a fondu, collant ainsi la de plongée dans la bobine. C a chauffé dur, le cramé quoi ! Au meme moment le flip droit ne fonctionne pas, la bobine est aussi brullante. Je laisse refroidir, je pense qu'il a eu un pb sur la languette de contact de position haute du flip..... Bref je vais changer les deux bobines et le système complet ( kit de reperation). Depuis les boutons flip gauche et droite actionnent le moteur du canon ????? ;D  J'ai fait des tests bobines, rien ne fonctionne sauf la bobine du canon......????? ;D  J'ai deconnecté le canon, enlevé la bobine qui a cramé...... Les tests sont toujours mauvais, tetst de contact des boutons flip ne fonctionne pas ........????? ;D


Je ne comprends pas, suis je clair ?
Merci pour un conseil :-/

Offline pet

  • Vintage Electronic Rulez
  • Agitateur
  • Revendicateur
  • *****
  • Posts: 472
  • Monomaniaque
    • View Profile
Re : Problème sur T2
« Reply #1 on: 12 June 2015, 21:34:19 »
slt,
 
tout les tests sont bon sauf les boutons de flip?
tests bobines, rien ne fonctionne sauf la bobine du canon....au bon moment et seulement a ce moment?
Un clavier AZERTY en vaut deux!

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #2 on: 12 June 2015, 23:33:57 »
Les tests contacts sont ok sauf les deux boutons des flips.
Les tests bobines : aucun ne fonctionne, j'entends un petit bruit à chaque test mais rien ne bouge sauf le moteur canon,.
En dehors des tests, en mode jeu quand j'appuie sur  les boutons des flips , le canon bouge flip droit fait mobtee le canon, le flip gauche le fait baisser, mais les flips ne bougent pas....
Je suis clair ? :happyjump:
Une idée ? :o

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #3 on: 13 June 2015, 13:52:07 »
43 vues et une réponse, vous séchez ?  :D

Offline Bubble

  • Tactile Collector
  • Agitateur
  • Activiste
  • *****
  • Posts: 3 665
  • Il faut une clef plate de 8 !
    • View Profile
Re : Problème sur T2
« Reply #4 on: 13 June 2015, 16:13:14 »
peut pas trop t'aider chui pas un as de l'electronique,

regarde le plan histoire de voir quel transistors commandent tes bobines.

teste principalement les transistors qui commandent tes bobines de flip droit et gauche.
je ne me rappelle pas bien, mais normalement les flips ne commandent pas le canon ?
possible que le cramage soit du a un EOS defectueux d'où la tension non coupée.

Ça te fais déja une piste de recherche.
d'autres plus calés viendront te filer un coup de main ;)

Bon courage
You TOKI to me ???



Un geek ne s'ennuie pas, il se fichier...

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #5 on: 13 June 2015, 18:25:12 »
Ok, je vais me plonger dans les 138 pages du manuel en anglais... :-X
Puis bien regarder les fusibles, c'est souvent tout bête ce genre de panne ???
Je donne des nouvelles :ic:

Offline Bubble

  • Tactile Collector
  • Agitateur
  • Activiste
  • *****
  • Posts: 3 665
  • Il faut une clef plate de 8 !
    • View Profile
Re : Re : Problème sur T2
« Reply #6 on: 13 June 2015, 22:08:15 »
Ok, je vais me plonger dans les 138 pages du manuel en anglais... :-X
Puis bien regarder les fusibles, c'est souvent tout bête ce genre de panne ???
Je donne des nouvelles :ic:

fusibles, fusibles, ça me dit un truc :

tu sors le fusible et tu le teste au multimètre.
pas de vérif visuelle.
le multimètre est ton ami ;)
You TOKI to me ???



Un geek ne s'ennuie pas, il se fichier...

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #7 on: 13 June 2015, 22:18:22 »
Oui tout a fait d'accord, j'ai une pleine boite de fusibles et d'ampoules, un multimètre et mon fils de 13 ans qui
demande pour m'aider, reêsultat de la journée tri fait des ampoules et fusibles grillés. Je pense que la solution du pb vient de là car si il a court circuit c'est le fusible qui grille aussi non ? :-[

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #8 on: 15 July 2015, 19:06:15 »
Suite,
Je viens d'avoir l'avis du vendeur et reparateur de premier flipper creature from the black lagoon. C'est un ancien de la boite de location de jeux de café qui est parti suite à la fermeture de la boite. Gars de confiance et reparateur depuis 30 ans, il ma confirme que le probleme vient sans doute des transistors associés à la bobine, transistor sur la carte mere qu'il faut changer. Facile pour lui ???  il,pourrait faire ça moyennant qq finance ce qui est normal.... Je me pose la question si les gars d'insercoins pourraient faire ça ?? :-X
La mission serait :
 Remplacer les composants de la carte
  Remonter le systeme du flip gauche que j'ai demonté
 Voir pourquoi le knocker ne fonctionne pas




J'ai vu les competences pour l'operation Wolf ie pense qu'il n'y aura pas de probleme  :D


Je viendrai avec les pièces et l'apero !! :happyjump:




Est faisable en septembre octobre ou novembre ? Toujours un vendredi soir ?

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #9 on: 10 April 2016, 17:37:19 »
Le flipper sort de chez le reparateur, le probleme venait du changement de la bobine de l'ejecteur droit. La bobine reçue avait une diode, la bobine d'origine n'en avait pas. Le remplacement a endommagé le transistor associé. Le reparateur a juste enleve la diode de la nouvelle bobine, a remplacé le transitor. Tout fonctionne..... Cela m'a évité une descente sur bordeaux.  Merci aux postes, le diagnostic transistor etait le bon. Morale de l'histoire : Faisez gaffe aux diodes des bobines ;D

Offline veto94

  • Revendicateur
  • ****
  • Posts: 337
  • zombie museum
    • View Profile
Re : Problème sur T2
« Reply #10 on: 10 April 2016, 17:39:30 »
A oui le knocker qui ne fonctionnait: un fil dessoudé  8)
Deuxième moral : faisez gaffe aux fils dessoudés !  :happyjump: ^-