Author Topic: Probleme T2 suite........  (Read 4034 times)

0 Members and 1 Guest are viewing this topic.

Offline agent orange

  • Acheteur de baguette
  • Agitateur
  • Activiste
  • *****
  • Posts: 1 923
  • Une borne a ma taille ... c'est un Bartop !
    • View Profile
Re : Probleme T2 suite........
« Reply #15 on: 03 May 2016, 07:35:31 »
Le condensateur  ;)
Sam was lyin' in the jungle
Agent orange spread against the sky like marmalade
Hendrix played on some foreign jukebox
They were praying to be saved
--
Il est où le 12V ?
--
Agent Orange : c'est quelle touche pour le "Enter Initials"
Bubble : c'est la touche ESC

Offline veto94

  • Revendicateur
  • ****
  • Posts: 333
  • zombie museum
    • View Profile
Re : Probleme T2 suite........
« Reply #16 on: 03 May 2016, 13:15:36 »
Encore plusieurs parties sans probleme, sauf l'enceinte des basses qui parfois ne fonctionne pas et aujourd'hui un petit soucis sur l'afficheur : des barres verticales....

Offline veto94

  • Revendicateur
  • ****
  • Posts: 333
  • zombie museum
    • View Profile
Re : Probleme T2 suite........
« Reply #17 on: 03 May 2016, 13:17:35 »
Problemes de connections ? J'ai enfoncé toutes les fiches comme il faut..... Un petit spray pout ameliorer le passage du courant dans les fiches ? :-[

Offline papinball

  • Treasure Finder
  • Dissident
  • Activiste
  • *****
  • Posts: 4 448
  • C'est pas du cuir, c'est de l'imitation skaï !
    • View Profile
    • Manuels des bornes d'arcade
Re : Probleme T2 suite........
« Reply #18 on: 03 May 2016, 22:33:29 »
Flipper éteint débranche puis rebranche toutes les nappes


Envoyé de mon iPad en utilisant Tapatalk
Et dire que chaque fois que nous votions pour eux, nous faisions taire en nous ce cri "Ni Dieux, ni Maîtres"!
Dont ils rient aujourd'hui puisqu'ils se sont fait Dieux et qu'une fois de plus nous nous sommes fait mettre!

Le tango des élus (Renaud)

Inventeur de la bille de flipper Méplaless ®

Offline veto94

  • Revendicateur
  • ****
  • Posts: 333
  • zombie museum
    • View Profile
Re : Probleme T2 suite........
« Reply #19 on: 04 May 2016, 00:24:20 »
J'ai laissé le flipper allumé qq heures les barres ont disparues. Il faut dire que mon T2 etait resté 6 mois en attente dans une veranda non chauffée froide et legerement humide. Plus un  Transport... Mon T2 semble se venger >:D
Je vais debrancher et rebrancher toutes les map allant et partant de l'afficheur ^-